Nå bør du oppdatere Flash

Et kritisk sikkerhetshull er oppdaget.

Adobe har lagt ut en sikkerhetsoppdatering til Flash-programvaren sin, som fikser en nyoppdaget, kritisk feil i programmet, skriver nettstedet digi.no.

Svært alvorlig feil

I en pressemelding skriver Adobe at feilen gjelder for brukere av både Windows, Linux og Mac OS.

Feilen beskrives som svært alvorlig, og kan i verste fall føre til at hackere tar kontroll over brukerens aktuelle nettsider. Adobe anbefaler at brukerne oppdaterer sine produktinstallasjoner til de nyeste versjonene.

Feilen kan potensielt la uvedkommende få tilgang til datamaskiner som har besøkt en rekke svært populære nettsteder, blant annet eBay, Tumblr, Twitter og Instagram, skriver digi.no.

Mauell oppdatering

Brukere av andre nettlesere enn Chrome og Internet Explorer 10 og 11 på Windows 8, krever at du laster ned Flash-oppdateringenmanuelt.

I tillegg er Adobe AIR-pakken er utsatt, og krever oppdatering.

Den nye versjonen har nummer 14.0.0.145. Les også:

Hvem skal bestemme på internett?

Ikke gjør dette med mobilen i sommer

Hilde må fortsatt kjøpe TV-pakke for å få bredbånd